SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Evangelist
    Join Date
    Nov 2000
    Posts
    427
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi, I am using an animated GIF from iconbazaar.com as a link. When it is clicked, another window pops up (as it should) and the graphic stops animating. Is there any way to keep the graphic in motion even after it is clicked? Thanks!

  2. #2
    SitePoint Wizard creole's Avatar
    Join Date
    Oct 2000
    Location
    Nashvegas Baby!
    Posts
    7,845
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    can you post an example so we can see what you are referring to? It might just be a bug. Have you tried clicking on it in another browser or another computer?
    Adobe Certified Coldfusion MX 7 Developer
    Adobe Certified Advanced Coldfusion MX Developer
    My Blog (new) | My Family | My Freelance | My Recipes

  3. #3
    The Hiding One lynlimz's Avatar
    Join Date
    Jul 2000
    Location
    Singapore
    Posts
    2,103
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Its definitely something wrong.
    It shouldn't stop animating.
    Why don't you try again? I've tested, and animated gifs when clicked upon, continue their animation.


    LOL >> Maybe you have a slow system and a large gif file. so when it clicks, your comp stalls abit.
    "Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world."
    -- Albert Einstein

  4. #4
    SitePoint Enthusiast
    Join Date
    Feb 2000
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I've experienced the same problem. Internet Explorer version 4 and up allow animations to move even after clicked. However, when loading the same animation with Netscape animation will stop. The animation stopping problem as I like to call it seems to only happen locally, as on the one site that I designed which used animations does not have any graphics stop their motion when they are posted online.

    Hope this helps,

    Chad

  5. #5
    Team SitePoint AlexW's Avatar
    Join Date
    Apr 2000
    Location
    Melbourne
    Posts
    832
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    What Chadl said. I've only ever had a problem with it in Netscape 4 are lower (haven't noticed it in Ns6 yet, so I tihnk they've fixed it).
    Alex Walker
    SitePoint Developer
    SitePoint - Learnable


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •