SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Got a gap, driving me insane

    Not sure why, but I have a gap in underneath my menu in IE. Firefox treats it fine, but it won't look right in IE.

    btw - I did not do the nested tables, table cells, etc..., I am just tweaking it at this time to just "work".

    http://dev2.bitwisesolutions.com/charterschools2004/

    any help is appreciated.

    Thanks
    Bryan

  2. #2
    <? james('rules'); ?>
    Join Date
    Jun 2004
    Location
    Wales, UK
    Posts
    788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try using tables within tables and iframes?
    If knowledge is power - Why isn't our army librarians?!
    Statistics show that 63% of all statistics are fake.
    When i was little i broke my neck, and i havent looked back since .
    I completed the internet in 1 week. The end boss was pretty easy though .

  3. #3
    SitePoint Enthusiast Mangofreak's Avatar
    Join Date
    Aug 2004
    Location
    Toronto
    Posts
    81
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you set the background color on the cell where your menu is at. As far as I can see you could set the background to white.

  4. #4
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    but that would just leave a 3 pixel or so gap that is white, right?

    I don't see WHY there would be a gap though.

  5. #5
    Getting there... Willigogs's Avatar
    Join Date
    Aug 2003
    Location
    UK
    Posts
    394
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Found it!

    you've got a space after your image "Navigation.gif". If you delete this it all closes back up.

    Code:
    <IMG 
          id=navigation 
          src="Interior Page - Charter School Association of Indiana, Inc_files/navigation.gif" 
          useMap=#tabsMap border=0 name=imgtabs>[SPACE]
          <DIV id=menuitems>

  6. #6
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hmmm, I will try that. My coworker added a negative margin of -3 to my menu item div and that worked to. I will see if your method works.

  7. #7
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you my friend, just got some REP thanks great job.

    damn whitespace

  8. #8
    Getting there... Willigogs's Avatar
    Join Date
    Aug 2003
    Location
    UK
    Posts
    394
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problem - glad to help


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •