SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Member
    Join Date
    Aug 2004
    Location
    Romania
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Login problem with Opera browser

    I have made a login script which you can see on www.ageofconquests.com. I have used php and mysql, and I have a problem when I try to login with an Opera browser. It says that the login is incorect. Can you give me a solution for this problem?

    Thanks !

  2. #2
    SitePoint Evangelist TRISPECTIVE's Avatar
    Join Date
    Sep 2002
    Location
    n/a
    Posts
    477
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can you login using another browser, for the start? My point is that I never happened to be able to login in IE for example, and not in Opera. Beside the different browser agent fingerprint, Opera probably uses the same authetification way IE does.

    Bafta

  3. #3
    SitePoint Member
    Join Date
    Aug 2004
    Location
    Romania
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can login with IE and Mozilla but I can`t with Opera. You can check if you don`t belive me register and try to login with Opera.

  4. #4
    SitePoint Evangelist TRISPECTIVE's Avatar
    Join Date
    Sep 2002
    Location
    n/a
    Posts
    477
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I understood, but still, it should go through without any problem.

    Try:

    -Be sure you have cookies enabled

    -Upgrade if you are not using the latest version. For instance, it seems old Opera browser had problems like the one you mentioned:
    http://list.opera.com/pipermail/oper...ry/002223.html

    -Still, maybe that is a specific bug in Opera and try to google for it:
    http://www.google.com/search?sourcei...login+problems

  5. #5
    SitePoint Member
    Join Date
    Aug 2004
    Location
    Romania
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    10x but I have already done this steps.
    I have Opera 7 and I have searched for opera problems.. I`ll keep searching

  6. #6
    <? james('rules'); ?>
    Join Date
    Jun 2004
    Location
    Wales, UK
    Posts
    788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm, what firewalls do you have running? And are you hosting the site on your own server? (Apache).

    Try and google for "login problems with opera".

    Don't know what else it could be then .

    Good luck anyway .
    If knowledge is power - Why isn't our army librarians?!
    Statistics show that 63% of all statistics are fake.
    When i was little i broke my neck, and i havent looked back since .
    I completed the internet in 1 week. The end boss was pretty easy though .

  7. #7
    SitePoint Member
    Join Date
    Aug 2004
    Location
    Romania
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, i`m not hosting the site on my own server


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •