SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Member thomas1's Avatar
    Join Date
    Feb 2001
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When I customized my web site I spent a lot of time making it compatible to both IE and NS. I had no troubles with NS so far (I am checking my site with NS 4.75, 4.76 and 6.0 quite frequently). Lately, some visitors notified me that they are unable to view my pages with Netscape browsers. Can someone else confirm these access problems? I am clueless as to what they could be related to. Please view my site at www.japanreference.com.

  2. #2
    Procrastinator Extraordinaire lucas's Avatar
    Join Date
    Oct 2000
    Location
    Springfield, Missouri, U.S.A.
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no problem here with ns 6.0

  3. #3
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no problem here with ns 4.76 for Linux

  4. #4
    SitePoint Zealot cckrocks's Avatar
    Join Date
    Nov 2000
    Location
    A home in the hills where the grass grows green an
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had no problem with either Netscape 6 or 4.05
    Think beyond what is common...
    www.jaggedknife.com
    www.fusion-in.com

  5. #5
    SitePoint Enthusiast
    Join Date
    Feb 2001
    Posts
    64
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I also, didn't have any problems with NS 6.

  6. #6
    SitePoint Member thomas1's Avatar
    Join Date
    Feb 2001
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks to all of you! I am somehow relieved that these problems are obviously not related to me.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •