SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Jan 2001
    Location
    UK
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Dead Raq

    Hey Guys,

    This morning I tried to install PHP 4 on my Raq3. I already had PHP 3 installed and also MySQL but because I want to offer my clients PHP 4, I tried installing it.

    I followed the commands exactly from this page:

    http://www.carriebartkowiak.com/arti...55622#comments

    I rebooted the server from the Telnet prompt like the tutorial told me too and then I couldnt access my site from the browser.

    I then tried going to my server control panel and clicked reboot there. Now nothing works at all! I cannot access the site, I cannot access via Telnet, I cannot access by the control panel. I can only ping the site (www.chilliseeds.com) and I do get a response so that means my raq is messed up big time.

    Also, when I try and use Telnet by connecting to www.chilliseeds.com, I get a weird message which is:

    telnetd: All network ports in use.

    Then if I connect two seconds later, it says this:

    in.telnetd: error in loading shared libraries: /lib/libc.so.6: symbol _dl_ppofile_output, version GLIBC_2.1 not defined in file ld-linux.so.2 with link time reference

    I have a feeling that my Raq is basically messed up. I have 30 sites (fansites) hosted and they wont be happy. I am only 18 and I cant afford to get it fixed as I'm already paying $599/month as it is!

    So I would really appreciate any ideas on how I can fix this and what I can do. If it comes to the worst, can I at least get the Raq back to its default config? Ie. Format everything? Of course I dont want to do that because I have a huge forum and 30 sites that would be lost

    If it helps, I am hosted at Interland.com - I have emailed their support this morning and havent had a reply yet.

    Thank you SO much for your help on this.

    Sincerely,

    Anthony - www.chilliseeds.com
    It's what you do that counts!

  2. #2
    exit();
    Join Date
    Jul 2000
    Posts
    759
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, it looks like something got messed up while installing PHP.

    I'm really not sure how I can help you, you'll have to contact Interland (but I wouldn't count on much help there.. Maybe a reformat, but surely not a recovery of the data if you have to reformat.)

  3. #3
    exit();
    Join Date
    Jul 2000
    Posts
    759
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh, I just checked your site...http://www.chilliseeds.com/

    It looks like it's UP!!!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •