SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Addict
    Join Date
    Mar 2001
    Location
    the windy city
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i've been trying to do this for so long and have asked a couple of times here, got some advice, but... i can't understand why I am not able to make this thing work in NN
    the page is here
    All i need to do is to make "1" turn red in NN (if I will be able to do that all the other problems I have will be instantly solved).
    I have tried so many things, layers, ilayers, but some of them didn't work at all, others made "1" jump from its position. Can somebody PLEASE help???

    Thanks

  2. #2
    Say WHA?! goober's Avatar
    Join Date
    Sep 2000
    Location
    United States
    Posts
    1,921
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hehe...have you tried '<FONT COLOR="Red">'?

    Just curious. That usually works. If not, try '<DIV Color="RED">', although i've never tested it and don't know if it works.
    Sean Killeen [LinkedIn] [Twitter] [Web]

    Warning: Reality.sys corrupted. Universe halted. Reboot? (Y/N)

  3. #3
    SitePoint Addict
    Join Date
    Mar 2001
    Location
    the windy city
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    goober,
    thanks for suggestions and time. But unfortunately it won't do the trick for me. I need to change a color of a link, thus <font color='red'> won't work. Also, if I just plainly define DIV color it will color other things I have in that DIV, but not the links (which is actually what I need.). That's why I was trying to overwrite the DIV's contentm bu this simple task turned into my nightmare.
    Can anybody help???

  4. #4
    SitePoint Addict
    Join Date
    Mar 2001
    Location
    the windy city
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmmmmm, now it just gets more and more interesting. Take a look at this page. The color does change, but the layer jumps a little to the left. How can that be happening???
    Anybody, please !!!???

  5. #5
    ********* Callithumpian silver trophy freakysid's Avatar
    Join Date
    Jun 2000
    Location
    Sydney, Australia
    Posts
    3,798
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    BTW - you've got an error here:

    <div id="b"><b><a href="javascript:checkIt(-1)" class="norm">< back</a></b></div>

  6. #6
    SitePoint Addict
    Join Date
    Mar 2001
    Location
    the windy city
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I cannot believe it myself, but I got it all figured out!

    Thanks eveybody!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •