SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Hybrid View

  1. #1
    ********* Addict WP1's Avatar
    Join Date
    Aug 2000
    Location
    New York , USA
    Posts
    407
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello,

    I created the indentation of the subcategories of the menu on the following page by using the code for - nonbreakingspace.
    http://www.ironstone.f2s.com/index06.shtml

    I used "Style Sheets" to remove the underline.

    The problem is in Netscape 6. Despite the "Style Sheets" the underline displays" so although the nonbreakingspace portion of the code does not display the under line does appear and you get the following,

    THE CASE
    __ISSUES

    How can I correct this so the underline does not show in Netscape 6.

    WP1
    Webbing Along!!!

  2. #2
    SitePoint Enthusiast
    Join Date
    Jun 2000
    Location
    WA
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, I viewed your site in NS6 and it looks the way you intended it to.

    Maybe you got it fixed? Or maybe you just need to dump your browser cache and reload the page? NS is sorta weird that way sometimes.

    hth

  3. #3
    Fluffy Kitten Programmer~ Elledan's Avatar
    Join Date
    Jun 2000
    Location
    Netherlands
    Posts
    1,356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Using Mozilla 0.7, no problems show up with underlines.

    Seems like there is no problem anymore
    www.nyanko.ws - My web-, software- and game development company.
    www.mayaposch.com - My personal site and blog.

  4. #4
    ********* Addict WP1's Avatar
    Join Date
    Aug 2000
    Location
    New York , USA
    Posts
    407
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi all,

    Thanks all for responding!!!

    I solved the problem by placing the "non-space breaking" code before the <A> code instead of after it. This was recommended by someone from another Webmaster's board. It worked!. Apparently some of the styles are not supported in Netscape 6.0. I think they have already upgraded that browser and if so, I need to DL and upgrade mine as well. They may have fixed some of these "style" problems by now.

    WP
    Webbing Along!!!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •