SitePoint Sponsor

User Tag List

Results 1 to 16 of 16
  1. #1
    SitePoint Evangelist
    Join Date
    May 2000
    Location
    Canada
    Posts
    533
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    first time i've wandered into the dark depths of this review forum

    alright, so i've done my deed of 3 reviews and time to get one of my many sites reviewed, http://www.geekareaforums.org is the site in question

    logo work has been done by a friend, i made the engine which powers the site .. so, any opinions on layout, design, loading speed, etc, would be greatly appreciated
    cogito, ergo sum

  2. #2
    SitePoint Member
    Join Date
    Jul 2000
    Location
    Bellingham, WA, 98226
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok now I can't figure what to use to create a line break so I'm going to use <Br> even though thats wrong.<Br>1-The login or register at the very top is difficult to see on the black background. The blue si a little too dark.<Br>2-The logo is good, but also a litle too dark. All the definition in it fades away into the background. The grey text below it also seems a little out of place.<br>3-When viewing threads, the column with the folder symbol is REALLY wide. not sure if you can chnage the code for that easily. Then again that may be my resolution 1154x864.<br>oh yeah here are my viewing stats - Win98 SE, IE 5.5, 56K, 1154x864, lots of colors. Oh and using a computer. Can't look out the window anymore to see beautiful landscapes, only in the computer.
    Brian Wilmot
    http://www.jumpnow.net/
    http://www.uglybillboards.com/

  3. #3
    SitePoint Addict
    Join Date
    Nov 2000
    Location
    London, UK
    Posts
    223
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good design, very "cool" and stylish. I like you .: --- :. Link formats, and the way you leave everything lowercase, it adds to the general atmosphere. Colors are good, contrasts work, generally goodlooking.It also keeps with the geekarea.org format, so thats good too.Personally, I wouldn't really change much at all...BTW: Why do u have go.kryogen, and what forum software do you run?Good Luck, and good work!Dan

    ... what's the world coming to?

  4. #4
    SitePoint Evangelist
    Join Date
    May 2000
    Location
    Canada
    Posts
    533
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    alright, this gives me a little more to work with..

    bwilmot ? .. <Br> ?

    FatPiper, /go.kryogen/ is in the URL because thats a way I use to create search engine friendly URLs, a method i documented here: http://www.geekarea.org/go.kryogen/a...ion=show/id=25

    the forums? .. I wrote them ..i have tons of things to add now .. tons and tons... but oh well
    cogito, ergo sum

  5. #5
    SitePoint Wizard edshuck's Avatar
    Join Date
    Jul 2000
    Posts
    1,200
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Vinay,

    Welcome to website reviews!

    The comment about login and register is correct. They are not clearly visable.

    Looking at the code for the main page, there is a problem with the meta statements. It appears that you are bringing this up from the database and that somewhere after the retrieval of the meta's, the \ needs to be stripped. Here is what I see.
    <meta name=\"keywords\" content=\"$metakey\">
    <meta name=\"description\" content=\"$metadesc\">
    This may have a negative effect on the search engines

    The colors are not what I am used to, but they work togeather very well.

    peace

  6. #6
    SitePoint Zealot Grandmaster's Avatar
    Join Date
    Oct 2000
    Location
    Location: Houlton, ME
    Posts
    148
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Wow, Nice looking board.! The colors work very well together. The blue table that your logo is in, it isnt down beside the "Profile" "register" "Search" Icons like it should be, maybe you can fix it
    Ken Prescott - 21Studios freelancing design
    Graphic-Forums - The Forums for the Graphic User

  7. #7
    SitePoint Evangelist
    Join Date
    May 2000
    Location
    Canada
    Posts
    533
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    wooops, i see i messed up my meta tag setup.. will fix that up later too..

    thanks for pointing that out

    hmmm, i'll have to think of a better way to display the login information, possibly some icon there could help i guess, since that way people would look in the corner
    cogito, ergo sum

  8. #8
    SitePoint Member
    Join Date
    Feb 2001
    Location
    Missouri, USA
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nice sleek site.. keep it up

  9. #9
    One website at a time mmj's Avatar
    Join Date
    Feb 2001
    Location
    Melbourne Australia
    Posts
    6,282
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    You probably don't want to hear this, but spelling and grammatical errors look bad, especially in headings.

    You might want to look at
    "oppinion" (typo)
    "moderator's" (twice - should not have apostrophe)

    I didn't go actively looking for errors they just stood out.

    Of course anybody can be excused for making a spelling error in a post like this, and I regret to have to point this out, but on a homepage it really should be all correct.

    Good flash. I hardly even knew it was flash at first so that's ideal.

    I have my sound card hooked up to a dolby digital 5.1 home stereo so I don't appreciate the sound effects (they are loud - soft sound effects on a website are okay...).
    [mmj] My magic jigsaw
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    The Bit Depth Blog Twitter Contact me
    Neon Javascript Framework Jokes Android stuff

  10. #10
    exit();
    Join Date
    Jul 2000
    Posts
    759
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks pretty nice..

    I think I'd take the black background away though, put it on a light gray or white (even though that'll never happen.. )

    The logo looks pretty good too - nice job.

  11. #11
    exit();
    Join Date
    Jul 2000
    Posts
    759
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    test post..all my others got erased

  12. #12
    SitePoint Evangelist
    Join Date
    May 2000
    Location
    Canada
    Posts
    533
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    grandmaster, its not supposed to be up there with "profile register", etc.. personally, i dont like the locations that standard boards give it
    cogito, ergo sum

  13. #13
    SitePoint Evangelist
    Join Date
    May 2000
    Location
    Canada
    Posts
    533
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    alright, thanks for the comments mmj, about spelling mistakes, yes, i know, they're horrible, but what can i say, i spend way too much time coding and dont get time to actually read what i type .. well, except to fix bugs
    cogito, ergo sum

  14. #14
    SitePoint Member
    Join Date
    Feb 2001
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well it loaded a bit slow, but it seems to be a problem with all forums. Not much post yet, but they should come soon, because its a nice place.

    See ya
    Niek
    http://www.freestuffed.com

  15. #15
    SitePoint Wizard Goof's Avatar
    Join Date
    Feb 2001
    Location
    Pittsburgh, PA
    Posts
    1,154
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I really like the site overall. I would just recommend you using a darker color for the links. It doesn't stand out as much as I like, but it isn't terrible. Good job man.

    Goof
    Nathan Rutman
    A slightly offbeat creative.

  16. #16
    SitePoint Enthusiast studio1acom's Avatar
    Join Date
    Feb 2001
    Location
    x
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi.

    I took a look at geekareaforums.org and loved it! Your design is one of the best for a forum that I have seen. Everything flowed, the colors, graphics and text. I am using IE and I noticed no compatabilty problems.

    Overall, it's a great site. My one suggestion is try something else besides a black background. Maybe a dark gray. Oh well, it's up to you.

    Keep up the good work. Oh yeah, I really loved your geek area forums logo, especially the handprint.

    --Neal--


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •