SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    BoOm-Rocka! Smarky's Avatar
    Join Date
    Jun 2000
    Location
    England
    Posts
    1,319
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey anyone used this one ? can't get it to work although I have got it to work on other servers I can't get it to work on this one. HEre is a copy of the main settings from config.php

    * -- Let's Set A Few URL Paths -- */
    // This first path is where you have phpBB installed
    // If you site is http://www.mysite/phpBB leave this be.
    // Otherwise set it to your forum path.
    // Do not include the closeing / mark.
    $url_phpbb = "/phpBB";
    // You shouldn't have to change any of these 3.
    $url_admin = "$url_phpbb/admin";
    $url_images = "$url_phpbb/images";
    $url_smiles = "$url_images/smiles";

    /* -- Cookie settings (lastvisit, userid) -- */
    // Most likely you can leave this be, however if you have problems
    // logging into the forum set this to your domain name, without
    // the http://
    // For example, if your forum is at http://www.mysite.com/phpBB then
    // set this value to
    // $cookiedomain = "www.my.com";
    $cookiedomain = "www.rapidf1.com";
    // It should be safe to leave this alone as well. But if you do change it
    // make sure you don't set it to a variable already in use such as 'forum'.
    $cookiename = "phpBB";
    // It should be safe to leave these alone as well.
    $cookiepath = $url_phpbb;
    $cookiesecure = false;



    I left comments in so you can see if you have never used this one before. I also posted in phpbb support forums and no responses after I keep trying .

    the domain is www.rapidf1.com and the forum path is www.rapidf1.com/phpBB so these setting appear correct .
    Garlic bread, I've tasted it, it's the future

  2. #2
    SitePoint Addict klisis's Avatar
    Join Date
    Sep 2000
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Shouldn't you be asking this on phpbb support board?

  3. #3
    BoOm-Rocka! Smarky's Avatar
    Join Date
    Jun 2000
    Location
    England
    Posts
    1,319
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well I have and emailed support and asked loads of people no one seems to be able to help. Just htough someone here might be able to. Sorry
    Last edited by Smarky; Feb 23, 2001 at 11:06.
    Garlic bread, I've tasted it, it's the future

  4. #4
    SitePoint Addict klisis's Avatar
    Join Date
    Sep 2000
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sorry, I can't help you. Your site asks for username and password. I can't even have a look at it.

  5. #5
    BoOm-Rocka! Smarky's Avatar
    Join Date
    Jun 2000
    Location
    England
    Posts
    1,319
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    well it works in netscape and with IE it doesn't work its a cookie problem. you ty your login and password it takes you back to the front page but doesn't log you in it still says not logged in. If you use netscape it works fine. that only thing to set is what i included above
    Garlic bread, I've tasted it, it's the future

  6. #6
    SitePoint Addict klisis's Avatar
    Join Date
    Sep 2000
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Then I can't help you for at least 6 hours or more. I am at work. There is no netscape here. Sorry, Pal.

  7. #7
    BoOm-Rocka! Smarky's Avatar
    Join Date
    Jun 2000
    Location
    England
    Posts
    1,319
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    well unlocking the site won't make any diffrince cause i explained the prob and given the config file that is all there is to it i had it all set up on localhost and i really need to get it working soon . any one know how netscape and IE deal with cookies diffrently ?
    Garlic bread, I've tasted it, it's the future


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •