SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    May 2004
    Location
    L.A
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question rollover doesn't work on Safari

    Hi,

    When on Safari, I can't view a rollover I designed on Dreamweaver using the show/hide layer behavior:
    http://www.yogijeff.com
    It works just fine on IE and Netscape. I designed another rollover using the same behavior (also on Dreamweaver) on this page:
    http://www.sabrinaspalette.com
    and its works on Safari, IE and Netscape.
    I am aware that using layers may not be the best thing ,but, is there any way to quickly fix this problem without having to redesign the whole page.

  2. #2
    SitePoint Enthusiast mikeall's Avatar
    Join Date
    Sep 2003
    Location
    Puerto Escondido, Mexico
    Posts
    30
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightbulb maybe try this

    You might like to do your site the way that is described here:
    http://www.alistapart.com/articles/sprites/
    I have used this technique and it works a treat.

  3. #3
    Object Not Found junjun's Avatar
    Join Date
    Mar 2002
    Location
    northern MI
    Posts
    1,392
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi jonddela,
    It could simply be (because safari is a relatively new browser) that DW does not support this browser with their show/hide function. If you are using a version earlier that mx2004, this might be the reason.

    A very good alternative can be found here:
    http://www.jsmadeeasy.com/javascript...0-%20ShowHide/


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •