SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Jun 2000
    Location
    UK, Scotland
    Posts
    105
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi All,

    I am hoping someone might be able to help me I have been plugging away at this AXS script from:

    http://www.xav.com/scripts/axs/

    Which seems to be an execellent script although I am having trouble getting it to work.

    First I have changed the files and permissions on the files and configured the admin and logging module & up-loaded them to the server.

    I have created a few pages with the SSI but how do I actually run the script to get the process to work? it doesn't actually mention in the documention how to get the script to run?

    Could someone please help advise as I am really stuck and don't think this will be the only problem I will encounter with this script.

    If anyone can help I would be really grateful.

    Thanks,

  2. #2
    SitePoint Zealot honging's Avatar
    Join Date
    Jan 2001
    Location
    Chapel Hill, NC
    Posts
    160
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    do the exec ssi command to the main file (ax.pl or ax.cgi) on evrey page you want logged

  3. #3
    The Hiding One lynlimz's Avatar
    Join Date
    Jul 2000
    Location
    Singapore
    Posts
    2,103
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    DLF, axs is very easy to setup, however if you have any problems, the most efficient method owuld be to consult the discussion forum at www.xav.com

    the guys there are quite friendly and helpful.
    "Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world."
    -- Albert Einstein


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •