SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Dec 1999
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My web site is setup with three tables arranged from left to right. Internet Explorer will display a table as soon as it is rendered, but Netscape doesn't display anything until the entire page is downloaded. I'm sure this is quite a turnoff to Netscape users that don't have fast connections. Does anyone know if there is a way to fix this?

    Here is the page in question.
    http://www.3dcgi.com/index.htm

    Thanks.
    Todd
    http://www.3dcgi.com/

  2. #2
    Irritability Defined
    Join Date
    Jul 2000
    Location
    80,000 feet below the surface
    Posts
    1,442
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    By default Netscape executes all of the HTML before rendering the table (and the rest of the page), so unless you break the table down then it's pretty hard to get past..
    My 2 Cents (or is that 2.2 Cents including GST?)

  3. #3
    The Hiding One lynlimz's Avatar
    Join Date
    Jul 2000
    Location
    Singapore
    Posts
    2,103
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes.
    and btw, there's a slight horizontal scroll bar on my 1024 by 768 resolution screen
    "Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world."
    -- Albert Einstein


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •