SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Apr 2004
    Location
    Toronto, ON
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    XHTML Acting Strangely with Tables

    Hello there! I'm hoping someone can help me figure out why the table on my site is screwing up an otherwise XHTML 1.0 Transitional valid page. Everything was working like a dream (and was given the XHTML 1.0 Transitional valid thing from the WC3) until I added a table within a div to display a calendar.

    the actual website is here: http://tragic-joy.com/index.php

    the WC3 errors are here: http://validator.w3.org/check?uri=ht...om%2Findex.php (I would post them, but they're really long and all seem to be pointing to the table).

    I'm admittedly new to this whole design stuff (just a few months), and I really can't figure out why it isn't validating. Any suggestions to make the validator happier?

    Thank you all for your time!

  2. #2
    SitePoint Member
    Join Date
    Sep 2003
    Location
    Texas
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    XHTML requires lower case element and attibute names.

    HTH,
    CK

  3. #3
    SitePoint Member
    Join Date
    Apr 2004
    Location
    Toronto, ON
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ohmygod. Thank you. I feel like a bit of a dunce. Thanks again! Everything validates now


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •