hi everyone!

here's my problem: I am configuring a virtual host, but apache don't use it..
I am always redirected toward the default apache webpage.

httpd.conf:

<Virtualhost 192.168.40.6:80>
#ServerName renard
DocumentRoot /opt/rt3/share/html/
DirectoryIndex index.html
#AddDefaultCharset iso-8859-1
AddDefaultCharset UTF-8
RedirectMatch permanent (.*)/$ http://renard/index.html

PerlModule Apache::Registry
PerlModule Apache::DBI
PerlRequire /opt/rt3/bin/webmux.pl

<Location />
SetHandler perl-script
PerlHandler RT::Mason
Options +ExecCGI
PerlSendHeader On
allow from all
</Location>

</Virtualhost>

any ideas?