SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: errors on page?

  1. #1
    SitePoint Zealot
    Join Date
    Oct 2000
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello,
    I am testing my page, and my friend looked at it and there were errors on it. He is using the newest IE. I am using IE as well, but I don't see the error. Can someone have a look-sies and see if they see the error?

    The URL is: www.markusnaslund.com

    I saw the error in gif format, it looks really messed, so I have to fix it.
    Thanx.

  2. #2
    Fluffy Kitten Programmer~ Elledan's Avatar
    Join Date
    Jun 2000
    Location
    Netherlands
    Posts
    1,356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I didn't look at it with IE (working on Linux now), but with Netscape 4.76 and it only showed the menu at top of the page.

    When I loaded the page in Netscape Composer, I was able to see what the intention of the page was.
    When looking at the source of the page, I noticed the excessive amount of Javascript. Maybe that is the cause?

    BTW which editor are you using to create pages?
    www.nyanko.ws - My web-, software- and game development company.
    www.mayaposch.com - My personal site and blog.

  3. #3
    SitePoint Wizard
    Join Date
    Apr 2000
    Posts
    1,483
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When visiting in IE5.01 I get a Script Error box with the error "Access Denied" and one of the pics on the top navbar isn't showing up (broken URL).
    Other than that the page looks fine, although I don't know what it is supposed to look like

  4. #4
    SitePoint Zealot
    Join Date
    Oct 2000
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I use Homesite to create my pages.
    My friend who was looking at the page said it looked fine on other pages, so if you click on links or whatever, you can see what it is supposed to look like..

  5. #5
    SitePoint Zealot
    Join Date
    Oct 2000
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I may have fixed it.
    Although I am not sure. I hate errors I can't see


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •