SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Thread: mySQL question

  1. #1
    SitePoint Zealot p2ranger's Avatar
    Join Date
    Jan 2001
    Location
    Colorado, USA
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just installed mySQL on my computer. I'm following Kevin's excellent tutorial.

    The computer is a Pentium 120 overclocked to 133, 80 RAM, windows 98 1st edition

    typing mysqld loads the server just fine.

    The problem comes when I try to do this. I type:

    mysqladmin -u root password "password"

    It pauses for a while and then puts this on the next line

    C:\MYSQL\BIN\MYSQLA~1.EXE: connect to server at 'localhost'
    failed
    error: 'Lost connection to MySQL server during query'

    I also tried running the winmysqladmin.exe file and it locks up upon the first screen.

    Is my computer insufficient to run mySQL? It works fine on my new computer.

    I am putting it on my old computer instead because I use it for my web server and my Internet sharing server.

    Thanks in advance

    Jason
    ><>

  2. #2
    SitePoint Zealot p2ranger's Avatar
    Join Date
    Jan 2001
    Location
    Colorado, USA
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I figured it out. Just incase anyone wants to know.

    It had to do with my firewall that comes with Allaboard! internet sharing. I assumed that to connect with mysql from outside my network, I was going to have to use port forwarding (which happens a lot with other stuff). So I forwarded any thing on that port to the computer's IP that its running on. I took out this port forwarding and it worked fine. I hate this firewall....


    Jason


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •