SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Addict longroad's Avatar
    Join Date
    Mar 2004
    Location
    Australia
    Posts
    236
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems coding this site

    Im having major problems coding up this PSD.
    I cant get the right grey section to line up properly.

    here is my coding and the PSD if anyone can have a go for me..
    There's probably some extra unnecessary CSS in there, just ignore it as i will clean that up. my main issue is just getting that grey part lined up properly.

    note: i have blocked out logos etc for copyright purposes, these dont matter, i just need to get the general coding right.
    Attached Images Attached Images
    Attached Files Attached Files

  2. #2
    SitePoint Zealot
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    147
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Umm, what is exactly the problem? I guess you have forgotten to post some information

  3. #3
    SitePoint Addict longroad's Avatar
    Join Date
    Mar 2004
    Location
    Australia
    Posts
    236
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I posted attachments, not sure if they worked.
    anyway here is a simpler way, if you can look at this file.
    I need to make the first column a certain width, but it keeps automatically making it 50%.
    you might be able to see better if you look at the file:

    http://members.optusnet.com.au/rebecca19/test1.html

  4. #4
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,367
    Mentioned
    180 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    I haven't used tables for years so I let DW draw it and it does it like this.
    Code:
    <table width="755" border="1" cellspacing="0" cellpadding="0">
      <!--DWLayoutTable-->
      <tr> 
    	<td height="146" colspan="2"><img src="image.jpg" width="419" height="144"></td>
    	<td width="336"><img src="image.jpg" width="336" height="144"></td>
      </tr>
      <tr> 
    	<td width="177" height="21" valign="top">nav width should be 177</td>
    	<td colspan="2" rowspan="2" valign="top">content<br>
    	  width should make up rest of table width.</td>
      </tr>
      <tr> 
    	<td width="177" height="21" valign="top">address</td>
      </tr>
      <tr> 
    	<td height="0"></td>
    	<td width="241"></td>
    	<td></td>
      </tr>
    </table>
    Hope that's something like what you wanted.

    Paul.

  5. #5
    SitePoint Addict longroad's Avatar
    Join Date
    Mar 2004
    Location
    Australia
    Posts
    236
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks. I did exactly that in dreamweaver, but after i insert the pictures it takes that column back to 50%.
    I will give this another go, thanks


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •