SitePoint Sponsor

User Tag List

Page 4 of 4 FirstFirst 1234
Results 76 to 80 of 80
  1. #76
    SitePoint Member
    Join Date
    May 2009
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Deo View Post
    Here is the easiest way of doing it. Just add wmode="transparent" as a param and to the embed tag.

    Like this:



    Code:
    <param name="wmode" value="transparent" />
    <EMBED src="swf.swf" quality=best bgcolor=#FFFFFF wmode="transparent" WIDTH="550" ...
    This worked perfect for me and works with all browsers. Thank you!

  2. #77
    Non-Member
    Join Date
    Jul 2009
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    An annoying thing about this, is that you can't get these DHTML menus to appear over Flash advertisements such as served by FastClick/Tribal Fusion, because you can't mess with the flash embedding code I suppose this is now impossible?

  3. #78
    SitePoint Member
    Join Date
    Dec 2009
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Talking

    b4tch May 15, 2008 02:48
    markthedoc,

    In your AC_FL_RunContent call, add
    'wmode', 'transparent'

    within the parameter list.

    Hope that helps


    Thanks b4tch! That's where I was failing. I had set the z-index and added the wmode parameters to both OBJECT and EMBED tags, but it didn't work as advertised until I added 'wmode' and 'transparent' to the AC_FL_RundContent html in my page.

  4. #79
    SitePoint Member
    Join Date
    Oct 2008
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I found this thread useful and it fixes my problem. Thank you.

    I also found more information regarding the transparent mode from this page
    http://slightlymore.co.uk/flash-and-...roblem-solved/

    For performance and compatibility reasons, he recommends using the opaque parameter rather than transparent.

    Cheers
    Ian

  5. #80
    SitePoint Member WPGal's Avatar
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Smile

    Had a client with this issue - this fixed it for me - thank you so much for posting it!


    Quote Originally Posted by Deo View Post
    Here is the easiest way of doing it. Just add wmode="transparent" as a param and to the embed tag.

    Like this:



    Code:
    <param name="wmode" value="transparent" />
    <EMBED src="swf.swf" quality=best bgcolor=#FFFFFF wmode="transparent" WIDTH="550" ...
    Ursula
    Visit my website & blog --> www.UCWebCreations.com
    Follow me on Twitter --> www.UCTweets.com
    Visit me on Facebook --> www.facebook.com/UCWebCreations


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •