SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Jan 2004
    Location
    Atlanta
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    fValidate: odd error

    A user of our site is getting an error "the validator 'alnum' was not found". I've been using fValidate for months, and this is the first time anyone has had this problem. He's using IE5, is fValidate IE5 compatible?

    any suggestions?

    thanks!

  2. #2
    SitePoint Member omnikey's Avatar
    Join Date
    Dec 2003
    Location
    Toledo
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here is the text from the "Compatability" part of Beetle's fValidate site for versoin v3.71b:

    Compatibility

    fValidate has been tested only on these browsers: IE4, IE5, IE5.5, IE6, NS6.2+, Moz 1.0+. Some issues apply to these. Although it may, fValidate has not been designed or tested to work with any other browser setup at this time. If you have successfully tested this script with a browser environment different from those listed above, let me know.
    (Copyright 2000-2002 by Peter Bailey)

    Based on this, it would seem to me that IE5 should not be a problem. Hope this helps point you in the right direction.

    omnikey


    Quote Originally Posted by mehugtree
    A user of our site is getting an error "the validator 'alnum' was not found". I've been using fValidate for months, and this is the first time anyone has had this problem. He's using IE5, is fValidate IE5 compatible?

    any suggestions?

    thanks!

  3. #3
    SitePoint Member
    Join Date
    Jan 2004
    Location
    Atlanta
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    thanks.

    thanks omnikey,

    I thought I remembered that it was IE5 compatable. Thanks for clearing that up.

    Now... more investigating! I suspect he may have fiddled with his javaScript settings. That would do it, I think.

    thanks again,

    mht


    Quote Originally Posted by omnikey
    Here is the text from the "Compatability" part of Beetle's fValidate site for versoin v3.71b:

    Compatibility

    fValidate has been tested only on these browsers: IE4, IE5, IE5.5, IE6, NS6.2+, Moz 1.0+. Some issues apply to these. Although it may, fValidate has not been designed or tested to work with any other browser setup at this time. If you have successfully tested this script with a browser environment different from those listed above, let me know.
    (Copyright 2000-2002 by Peter Bailey)

    Based on this, it would seem to me that IE5 should not be a problem. Hope this helps point you in the right direction.

    omnikey


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •