SitePoint Sponsor

User Tag List

Results 1 to 6 of 6

Thread: phpdev5.2

  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    aaaa
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    phpdev5.2

    I have install phpdev in my own window xp everything is ok..
    I than put phpbb2 on www folder...ok

    when i install phpbb it asked me what is the data base name and user name with password...

    So where is it (I have seen mysql there but know nothing setting a database so how to do it....)

    thanks...
    and this is the result
    http://ooor.net/a.htm

  2. #2
    PHP manual bot bronze trophy Gaheris's Avatar
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,195
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    • Testing PHP 5 is a good thing but you shouldn't use it on a live webserver
    • If I understood you correctly then you want to know how to create/install a MySQL database, check out the MySQL manual

  3. #3
    SitePoint Wizard silver trophy someonewhois's Avatar
    Join Date
    Jan 2002
    Location
    Canada
    Posts
    6,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    .. and phpdev (at least the versions in the 4's) comes with phpMyAdmin. Go localhost/phpmyadmin and add a database and table.

  4. #4
    ********* wombat firepages's Avatar
    Join Date
    Jul 2000
    Location
    Perth Australia
    Posts
    1,717
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    defaults for phpdev are username "root" and password "" (e.g. blank)

    phpdev434 has a GUI for mysql usernames and passwords etc ... and its nearly ready

  5. #5
    SitePoint Enthusiast
    Join Date
    Jun 2001
    Location
    aaaa
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I got the answer
    YOU HAVE to activate apache...
    than you can log in mysql...

  6. #6
    PHP manual bot bronze trophy Gaheris's Avatar
    Join Date
    Oct 2003
    Location
    Germany
    Posts
    2,195
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You didn't start the webserver (apache)?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •