SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Dec 2003
    Location
    uk
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    weird mouse probs

    Hi,
    im on Win XP +2600 AMD ATHLON, Nforce 2 mobo

    Im getting these really irritating mouse problems. The mouse keeps freezing every few minutes and the sensitivity changes by itself sometimes :S this has been happening for the past few months, ive tried everything (drivers, deleting usb ports etc..) the USB AND PS/2 both dont work with my mouse, but keyboard and modem is fine. Reformatting doesnt work either : \ .

    I also get an error in device manager, under Motherboard resources. It says : Windows cannot load the device driver for this hardware because there is a duplicate device already running in the system. (Code 42)

    This error is there even after i reformat. Is this related to my mouse problems?



    i would appreciate someone trying helping me please!! really pissed off



    Ghosty

  2. #2
    ..back with a vengeance... Ingoal's Avatar
    Join Date
    May 2002
    Location
    Benningen, Germany
    Posts
    6,260
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What kind of mouse is it? How old is that mouse? How expensive was the mouse?

    Cause tbh first thing i would do is get another mouse (from a mate if you don't have a second one around) to check if that's the culprit right there...

    If that doesn't work out then i would begin to check for other system errors....

    Ingo
    Advisor - Community Team
    CHD-magician + + =
    Some of my sites: [1|2|3|4|5|6|7|8|9|10]
    Newest site: ZZ.GD - t dsn't gt mch shrtr thn tht


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •