SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Mar 2000
    Location
    Belgium
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have a problem with the font-tag in my CSS with Netscape: it doesn't seem to work. Doesn't Netscape support it, because all the rest works out fine? And how can I solve this? It's for my Diablo 2 clan site Roses of Dawn.

    This is my CSS:
    Code:
    body 
    {
     font-family: Arial,Tahoma,Verdana;
     color: white;
     background-color: #000000;
     background-attachment: fixed;
     background-repeat: no-repeat;
     background-position: center;
     background-image: url('../images/background/background.jpg');
    }
    A {text-decoration: none}
    A:hover {text-decoration: underline; color: #FFCC00}
    A:link {color: #FFCC00}
    A:visited {color: #FFCC00}
    A:active {color: #FFEE00}
    Thx
    <Edited by eKo on 01-04-2001 at 06:02 AM>

  2. #2
    SitePoint Enthusiast
    Join Date
    Jun 2000
    Location
    WA
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    eKo,

    While you didn't specify which version of NS you're using, I'm assuming it's 4.7. NS 4.7 has a problem with inheritance of CSS properties.

    One solution is to add table, td, p and whatever other html tags you've included in your page to your body declaration in your style sheet.

    So the first line of your style sheet would look like:
    body, table, td, p {font-family: Arial,Tahoma,Verdana; instead of what you have now.

    hth


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •