SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: css layout

  1. #1
    SitePoint Enthusiast
    Join Date
    Apr 2002
    Posts
    48
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    css layout

    http://northerndescent.wired-hub.net/temp/temp.html

    It works well in mozz and ie, but in opera errr its completely knackered

    the pics and content is just blanked out with the plain grey img for the time being

    i have no idea why its just blank in opera - or if it works on any other browses.

    help would be greatly received

    cheers

    Jim

  2. #2
    SitePoint Wizard Keriam's Avatar
    Join Date
    Jun 2003
    Location
    Colorado, USA
    Posts
    1,178
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This may not be what you wanted to hear but for me IE6 (winXP) hangs loading the page. It tells me (1 item remaining) loading page..... and there it sets with the activity bar about half full. On the other hand, it loaded lightening fast and completely in Opera 7 and it Opera looks to be the same as what I am seeing in IE.

  3. #3
    SitePoint Addict Fire59's Avatar
    Join Date
    Aug 2003
    Location
    mn
    Posts
    272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep, looks the same in IE6, Moz 1.4 and Opera 7.23.

  4. #4
    SitePoint Enthusiast
    Join Date
    Apr 2002
    Posts
    48
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah the 1 remaining thing is the flash that is trying to load - but i haven't put the flash up yet, so ie is just confused

    your right i just checked in in opera and its ok

    just me being paranoid then

    thanks for the help

    Jim


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •