SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    Fluffy Kitten Programmer~ Elledan's Avatar
    Join Date
    Jun 2000
    Location
    Netherlands
    Posts
    1,356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've uploaded my new site ( http://www.tadi-project.com ), but I've a big problem now.

    Note: This happens in Mozilla, not in IE (5.0), NS (4.x) and Opera (4.02)

    When I view the site through IIS, the logo is placed left from the banner and the logo is placed ON the blue bar, but now when I view it now it's on the 'real' server, the logo is suddenly placed in the upper left corner.

    I've verified that the files are all the same, but no success.

    All help is appreciated
    www.nyanko.ws - My web-, software- and game development company.
    www.mayaposch.com - My personal site and blog.

  2. #2
    exit();
    Join Date
    Jul 2000
    Posts
    759
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's really weird..

    I could help you redesign it if you like

    BTW, Why did you get your domain name with a "-", TADIProject.com is available.

  3. #3
    Fluffy Kitten Programmer~ Elledan's Avatar
    Join Date
    Jun 2000
    Location
    Netherlands
    Posts
    1,356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by mkaufman
    BTW, Why did you get your domain name with a "-", TADIProject.com is available.
    IMO, 'tadi-project.com' is easier to read and to remember, since the first part is an abbrevation and the second a whole word.
    www.nyanko.ws - My web-, software- and game development company.
    www.mayaposch.com - My personal site and blog.

  4. #4
    Don't get too close, I bite! Nicky's Avatar
    Join Date
    Jul 1999
    Location
    Lancashire, UK
    Posts
    8,277
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I prefer it with the hyphen!

  5. #5
    Fluffy Kitten Programmer~ Elledan's Avatar
    Join Date
    Jun 2000
    Location
    Netherlands
    Posts
    1,356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just when I thought it couldn't get more weird, I found out that this error only occurs on the frontpage, so the page_header.php include file should be ok...

    Welcome to the Twilight-Zone...
    www.nyanko.ws - My web-, software- and game development company.
    www.mayaposch.com - My personal site and blog.

  6. #6
    SitePoint Zealot cckrocks's Avatar
    Join Date
    Nov 2000
    Location
    A home in the hills where the grass grows green an
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hyphenated domain names are in!!! Just a small suggestion before you get all busy with your design, consider reducing your table size from 780 to 750 to prevent people with 800x600 view from having to scroll left to right, therefore cutting off about a half inch of your site.
    Think beyond what is common...
    www.jaggedknife.com
    www.fusion-in.com

  7. #7
    Fluffy Kitten Programmer~ Elledan's Avatar
    Join Date
    Jun 2000
    Location
    Netherlands
    Posts
    1,356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by cckrocks
    Hyphenated domain names are in!!! Just a small suggestion before you get all busy with your design, consider reducing your table size from 780 to 750 to prevent people with 800x600 view from having to scroll left to right, therefore cutting off about a half inch of your site.
    I had the width first set to 760 pixels, but that is just a bit too small for both the logo and banner...

    I could of course start redesigning the top of the page yet again, but I don't feel like it now

    It's on my To-Do list
    www.nyanko.ws - My web-, software- and game development company.
    www.mayaposch.com - My personal site and blog.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •