SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    AHHH, only one style page is affected

    Ok, at http://www.btkdesigns.com/portfolio.htm if you choose BLUE and use IE 6, it throws the whole left column down the left side, but if you try any other color, it shows it just fine.

    WHY OH WHY.

    ANy help

    Thanks
    Bryan

  2. #2
    Formerly known as RockNRollPig Shpigford's Avatar
    Join Date
    Dec 2002
    Location
    Denver, CO
    Posts
    2,877
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I went to the site and didn't notice the problem you speak of.

  3. #3
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    using IE 6.0 with the blue style?

    I have tested it on two computers now, both with IE 6.0 and choosing the BLUE style in the middle right hand side and the first column on the left falls to the bottom, but it does not on the other styles.

  4. #4
    Formerly known as RockNRollPig Shpigford's Avatar
    Join Date
    Dec 2002
    Location
    Denver, CO
    Posts
    2,877
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Win XP | IE 6.0 | Resolution: 1152 x 864

  5. #5
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here is a pic of what I see
    http://www.btkdesigns.com/mess.jpg

  6. #6
    Formerly known as RockNRollPig Shpigford's Avatar
    Join Date
    Dec 2002
    Location
    Denver, CO
    Posts
    2,877
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I defenitely don't see that. Odd.

  7. #7
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, I am on xp professoinal, using IE 6.0, and I just changed my resolution to yours, and still got the same thing. Very strange indeed.

    I hope others can provide some feedback

  8. #8
    Just Blow It bronze trophy
    DaveMaxwell's Avatar
    Join Date
    Nov 1999
    Location
    Mechanicsburg, PA
    Posts
    7,290
    Mentioned
    122 Post(s)
    Tagged
    1 Thread(s)
    Oh, you're just gonna LOVE this one. It was driving me nuts because I didn't see anything glaringly obvious, so I did it the hard way.

    It took me about 20+ minutes to figure it out (by going from section to section in your CSS and replacing the blue section with the red to find the the error) and finally found the error.

    Solution:

    Remove the font-weight: bold; from the a.columns:link, a.columns:visited portion of your blue.css. Either that or reduce the font-size of that class to accomodate the extra space taken by the bold. I'm guessing you're running out of real estate.
    Dave Maxwell - Manage Your Site Team Leader
    My favorite YouTube Video! | Star Wars, Dr Suess Style
    Learn how to be ready for The Forums' Move to Discourse

  9. #9
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    unbelievable. You are correct. Hell, I even tried decreasing the size of column 1 yesterday by 10pixels and that didn't do anything, but taking away BOLD does! What in the world.

    Thanks Dave


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •