SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Addict
    Join Date
    Mar 2003
    Location
    london
    Posts
    222
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    pls look at this table

    can someone pls look into this code pls, the form tags keep pushing my table to the right making it look ugly...here's the code (I tried putting in a code tag for this forum, but it kept interpreting it)

    <table width="160" border="0" cellspacing="0" cellpadding="0">
    <tr>
    <td><img src="images/maillist_bar.gif" width="160" height="16"></td>
    </tr>
    <tr>
    <td bgcolor="#FFFFFF"><form action="queue.php" method="post">
    <table width="100%" cellspacing="1" cellpadding="1" border="0">
    <tr>
    <td>E-mail Address:&nbsp;</td>
    <td><input type="text" name="email_address" value="" /></td>
    </tr>
    <tr>
    <td>Location:&nbsp;</td>
    <td>
    <select name="group_ids[]">
    <option value="UK (ID:2)">UK</option>
    <option value="Outside UK (ID:3)">Outside UK</option>
    </select>
    </td>
    </tr>
    <tr>
    <td>Subscribe:&nbsp;<input type="radio" name="action" value="subscribe" CHECKED/></td>
    <td>UnSubscribe:&nbsp;<input type="radio" name="action" value="unsubscribe" /></td>
    </tr>
    <tr>
    <td colspan="2" align="right">
    <input type="submit" name="submit" value="Proceed" />
    </td>
    </tr>
    </table>
    </form>
    </table>

    here's the image..



    Pls help cause it has been bothering me since morning...thanks

  2. #2
    SitePoint Wizard DougBTX's Avatar
    Join Date
    Nov 2001
    Location
    Bath, UK
    Posts
    2,498
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you tried putting the <form> tag between the first <tr> and <td>?

    Might do the trick.

    Or try:

    Code:
    form { margin:0; padding:0;}
    Code is done like this: [code]

    Douglas
    Hello World

  3. #3
    SitePoint Addict
    Join Date
    Mar 2003
    Location
    london
    Posts
    222
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I did both...nothing happened, the first one was just an error. Any other suggestion pls?

  4. #4
    Just Blow It bronze trophy
    DaveMaxwell's Avatar
    Join Date
    Nov 1999
    Location
    Mechanicsburg, PA
    Posts
    7,294
    Mentioned
    123 Post(s)
    Tagged
    1 Thread(s)
    You're missing the closing cell and row tags from around that form table. Add </td></tr> before that last </table> and see if that makes a difference
    Dave Maxwell - Manage Your Site Team Leader
    My favorite YouTube Video! | Star Wars, Dr Suess Style
    Learn how to be ready for The Forums' Move to Discourse

  5. #5
    SitePoint Wizard DougBTX's Avatar
    Join Date
    Nov 2001
    Location
    Bath, UK
    Posts
    2,498
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you have a live version?

    Would make playing around two clicks instead of a copy paste

    Lazy buggers

    Douglas
    Hello World

  6. #6
    SitePoint Addict
    Join Date
    Mar 2003
    Location
    london
    Posts
    222
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no help? someone pls, I know someone must know what's up, it would probably take 10mins of your time...Thanks..
    Aiight, never mind, I worked it out...thanks for your time
    Last edited by 187skillz; Nov 1, 2003 at 10:27.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •