Hi

I have just written a expanding menu which works great in IE6/NS7, what I have installed to check with, but the first person I went to show it to had IE 5.0, and guess what? It fell over.

So, I am wondering if anyone has any ideas about how I can go about checking this in IE5. I am using XP and, while i haven't tried, my understanding is that I cannot have multiple versions of IE installed, is this right? If not where can I get older versions from?

Thx in advance!