SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Evangelist
    Join Date
    Apr 2003
    Location
    lisboa
    Posts
    423
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ie 6 cant load images

    Not sure if this is off topic, but dont know where to ask elsewhere.
    I've win XP pro, and ie 6, opera 7, amongst others, and lately i noticed some pages, in ie, never end downloading, like the sitepoint forums new topic or this one:
    http://www.mysql.com/doc/en/index.html
    the problem seems to be the book image that cant load in ie. What can i do to repare it?
    i've everything updated from windows update!
    for instance i've been writing here for a few minutes and in the status bar says: still missing downloading 65 itemns!!!
    might it be a virus?
    thank you

  2. #2
    Drupaler bronze trophy greg.harvey's Avatar
    Join Date
    Jul 2002
    Location
    London, UK
    Posts
    3,258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not a virus. The IE6/XP I'm using now did the same thing with the MySQL page. I'd never noticed before. How very strange!! Got to be an IE bug.

    I'm confident I'm virus free because I'm typing this behind two firewalls and constantly updating Sophos Anti-Virus, not to mention all the mail scanning, etc., that IT get up to!

  3. #3
    SitePoint Evangelist
    Join Date
    Apr 2003
    Location
    lisboa
    Posts
    423
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    so far all i got was this :
    http://support.microsoft.com/default...;EN-US;Q818506
    and i'm waiting for ms to email me the patch....

  4. #4
    Drupaler bronze trophy greg.harvey's Avatar
    Join Date
    Jul 2002
    Location
    London, UK
    Posts
    3,258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmmm... I'm not convinced it's that. Or at least, it might be sometimes, but I access the MySQL "problem page" you posted, that was my first connection to that website and I immediately had a problem. Unless there's something in the code that cancels a connection on the server-side that screws up IE....

    ???

  5. #5
    SitePoint Evangelist
    Join Date
    Apr 2003
    Location
    lisboa
    Posts
    423
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i allready patched but as nothing happened i contacted ms again and they'll contact me later

  6. #6
    Drupaler bronze trophy greg.harvey's Avatar
    Join Date
    Jul 2002
    Location
    London, UK
    Posts
    3,258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I suspected as much. It is odd though. Well, keep us posted!

    Edit:

    Just noticed that once it's happened on one site (like that MySQL site) it proceeds to screw up all sites. I had no problem with SP, then clicked that MySQL link again to make sure it wasn't a one off, or a problem yesterday, and from that point on SP was failing to load images too until I completely restarted my browser...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •