SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Is META not allowed anymore with XHTML?

    I am doing a validation and I get this error

    http://validator.w3.org/check?uri=ht...om%2Findex.cfm

    Thanks
    Bryan

  2. #2
    SitePoint Enthusiast Big Joe's Avatar
    Join Date
    Jun 2003
    Location
    Ohio, U.S.A.
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    XHTML is case-sensitive. Change META to meta and re-validate. It should get rid of some of those errors.

  3. #3
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, great job.

    Validates PERFECTLY!

  4. #4
    SitePoint Enthusiast Big Joe's Avatar
    Join Date
    Jun 2003
    Location
    Ohio, U.S.A.
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm glad I could help.

  5. #5
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Actually, here is another one I am baffled on

    http://validator.w3.org/check?uri=ht...tomatically%29
    Can't see the problem with my table tag

  6. #6
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I got the first one, can't figure out the 2nd one

    First one was with the body tag

  7. #7
    SitePoint Wizard jag5311's Avatar
    Join Date
    Jan 2003
    Location
    Somewhere in Indiana
    Posts
    3,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You know what sucks about coldfusion, is that if you use the term ParagraphFormat(), it makes all the <p> tags too

    <P>

    Not sure how that can be fixed since its in the coldfusion code.

  8. #8
    SQL Consultant gold trophysilver trophybronze trophy
    r937's Avatar
    Join Date
    Jul 2002
    Location
    Toronto, Canada
    Posts
    39,215
    Mentioned
    58 Post(s)
    Tagged
    3 Thread(s)
    2nd one is easy, your table on line 133 cannot come after the table cell on line 132

    move the </td> at the end of line 132 to in front of the </tr> on line 151

    rudy
    http://r937.com/

  9. #9
    SitePoint Enthusiast Big Joe's Avatar
    Join Date
    Jun 2003
    Location
    Ohio, U.S.A.
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm not as certain on this one, but I think you need to start a new td for the table "categories" since it is nested inside the table "maincontent". But as I said, I'm not terribly certain.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •