SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Wizard
    Join Date
    Nov 2000
    Location
    Chico, Ca
    Posts
    1,125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Site Won't stop Refreshing..

    I just upgraded to WordPress .72 . I ironed out the bugs then tested it in IE and the site won't stop refreshing. I tried disabling the JAvascipt, but that didn't solve the problem. I'm not sure what's wrong, it's only in IE that there is a problem. I tested it in Opera and Mozilla and everything works fine.

    If someone could help me out here it would be great. I really don't know where to go on this one. I was thinking it might be a server side problem but then it would effect all the browsers..

    http://www.cqubed.org

    Thanks

    Chuck
    Last edited by Chuckie; Oct 7, 2003 at 09:29.
    "Happiness doesn't find you, you find happiness" -- Unknown
    www.chuckknows.com

  2. #2
    Robert Wellock silver trophybronze trophy xhtmlcoder's Avatar
    Join Date
    Apr 2002
    Location
    A Maze of Twisty Little Passages
    Posts
    6,316
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Doesn't seem to effect my browser.

  3. #3
    SitePoint Zealot ComputerBob's Avatar
    Join Date
    Jul 2003
    Location
    USA
    Posts
    197
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's refereshing over and over in IE6 for me.

    I don't see anything in your HTML that would do that, though. Hmm.

    In my browser, I don't see any images in the large image area of that page. That makes me wonder if there's something in your blog that is causing the page to continually refresh before the images can load. Is there some setting in your blog that refreshes the page every x hours or x days? If so, then maybe it's set to x seconds.
    ComputerBob - Making Geek-Speak Chic™
    http://www.computerbob.com
    - XHTML 1.0 Strict + CSS Layout
    Ratings | Forums | Software | Polls | Weird | Quotes | Weather
    Guest Articles | Free Greeting Cards | CB Awards | Search

  4. #4
    SitePoint Wizard
    Join Date
    Nov 2000
    Location
    Chico, Ca
    Posts
    1,125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for looking at the site, I'm not sure whats going on. I'm thinking it maybe a combination of things.
    "Happiness doesn't find you, you find happiness" -- Unknown
    www.chuckknows.com

  5. #5
    SitePoint Zealot ComputerBob's Avatar
    Join Date
    Jul 2003
    Location
    USA
    Posts
    197
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Make a copy of your entire page. Then, in the copy of your page, delete your blog from the page and see if that fixes the refresh problem. If not, then add your blog back in and delete your image gallery, to see if that fixes the problem. Continue with the various sections of your page until you discover the one that is causing the problem.
    ComputerBob - Making Geek-Speak Chic™
    http://www.computerbob.com
    - XHTML 1.0 Strict + CSS Layout
    Ratings | Forums | Software | Polls | Weird | Quotes | Weather
    Guest Articles | Free Greeting Cards | CB Awards | Search

  6. #6
    SitePoint Wizard
    Join Date
    Nov 2000
    Location
    Chico, Ca
    Posts
    1,125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've been trying different things, still haven't figured it out. Now my photo gallery is not showing up, yet I have another domain mapped to the same directory and the photos show up for it..

    I have reloaded the old site, the refreshing site can be found at http://www.cqubed.org

    Thanks,

    Chuck
    "Happiness doesn't find you, you find happiness" -- Unknown
    www.chuckknows.com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •