SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: Please HELP!

  1. #1
    SitePoint Member
    Join Date
    Oct 2003
    Location
    wisconsin
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Please HELP!

    PLEASE HELP!!!

    I designed a new site and tested it 2 weeks ago on BOTH PC and Mac. It worked fine on both platforms. But, now my mac browsers won't read the style sheets attached to my pages. The refer to the default fonts, etc in the mac browser.

    I'm designing on a PC in DW MX.

    How can I fix this? (I need to launch the site next week and really need to get this fixed. I'm at a loss right now.)

    Any help would be greatly appreciated!
    Thanks!
    jberglund

  2. #2
    Drupaler bronze trophy greg.harvey's Avatar
    Join Date
    Jul 2002
    Location
    London, UK
    Posts
    3,258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It could be to do with slashes. Check the line of HTML that links to the stylesheet and make sure their aren't any odd slashes in the path that might upset some browsers. That's just a guess... call it a hunch if you like. I'm not sure.

  3. #3
    SitePoint Member
    Join Date
    Oct 2003
    Location
    wisconsin
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks!
    Hmm.. here's the script for it:
    <link href="../library/wcpa04.css" rel="stylesheet" type="text/css">

    I've also gone back into my Netscape browser on my PC... it's not working there now, either. *shrugs*

    It looks exactly like the same scripting I have in my current site (which I created in DM Ultradev) and all platforms/browsers read it just fine.

  4. #4
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,535
    Mentioned
    182 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    Have you got a link to your site so we can see what's happening.

    This is a basic question so excuse me for asking :Have you moved the stylesheet outside of DW and broken the link? DW keeps track of where things are if you move them from within the site window. If you move a file outside DW then it doesn't know its been moved.

    You have probably broken the link to the file or the file has been moved.

    Paul


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •