SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    Non-Member
    Join Date
    Apr 2003
    Posts
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Image not in line

    Under the menu on the left hand side. I have five images. Four of them are in a line but the fifth one is out by a mm or two. Any idea why?

    http://www.simonsrealm.net/index.php

  2. #2
    Non-Member QualityWebHosts's Avatar
    Join Date
    Sep 2003
    Location
    USA
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    http://www.simonsrealm.net/images/nexonbutton.png
    Is that the file that is out? What do you mean by out? Is it shifted to the right on your screen?

  3. #3
    SitePoint Zealot
    Join Date
    Nov 2002
    Location
    canada
    Posts
    110
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yea, by the naked eye, I can't see which one is out of place. Check your image sizes too, maybe it's off of one of them
    HostVoice.net - When Hosts Compete, You Win
    Looking for a web host? Let them compete for your business.
    Submit a free request and receive offers within 15 minutes
    from qualifying hosts - Personal, business, NT, dedicated!

  4. #4
    Ding Fries are Done! inter4design's Avatar
    Join Date
    Mar 2003
    Location
    usa
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    those images are in line...the border on one of them just creates an illusion of being out of line
    DoesItMatter
    - anyone seen my underwear?

  5. #5
    Non-Member
    Join Date
    Apr 2003
    Posts
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by QualityWebHosts
    http://www.simonsrealm.net/images/nexonbutton.png
    Is that the file that is out? What do you mean by out? Is it shifted to the right on your screen?
    That is the one. Are you using morzilla?

  6. #6
    Just Blow It bronze trophy
    DaveMaxwell's Avatar
    Join Date
    Nov 1999
    Location
    Mechanicsburg, PA
    Posts
    7,294
    Mentioned
    123 Post(s)
    Tagged
    1 Thread(s)
    It does look different, but only in mozilla. IE and Opera are fine. The only thing I can see different is that one image is a png and the others are gif. Try to change the image to a gif and see if that helps. If it does, then it's definitely an issue with how mozilla is rendering the png.
    Dave Maxwell - Manage Your Site Team Leader
    My favorite YouTube Video! | Star Wars, Dr Suess Style
    Learn how to be ready for The Forums' Move to Discourse


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •