SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    Prolific Blogger silver trophy Technosailor's Avatar
    Join Date
    Jun 2001
    Location
    Before These Crowded Streets
    Posts
    9,446
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    supporting cast not supporting well...

    What I mean is, this page displays fine in Firebird but the supporting cast (Opera and IE) do not.... The screen is all blank. I am not sure what to think but I seem to have narrowed the problem down to the #content element. The stylesheet was based around a DW MX 20004 CSS layout templatt, but it is customized highly enough to be quite different (in case you are wondering).

    Aaron
    Edit:

    evidently, at 800x600, it's not displaying properly (different issue) in Firebird either. . This is getting old.
    Aaron Brazell
    Technosailor



  2. #2
    ☆★☆★ silver trophy vgarcia's Avatar
    Join Date
    Jan 2002
    Location
    in transition
    Posts
    21,236
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Your page isn't valid XHTML, which may be a cause of more than a few problems . Try fixing those and see what turns up from there.

    http://validator.w3.org/check?verbos...erstonejc.com/

  3. #3
    Prolific Blogger silver trophy Technosailor's Avatar
    Join Date
    Jun 2001
    Location
    Before These Crowded Streets
    Posts
    9,446
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Damn. I put it on Strict and meant transitional. Okay, that's fixed. Seems to positively affect the 800x600 issue in FB, but IE6 is still not displaying and I don't have Opera to look at so I'm not sure about that.... any other ideas?
    Aaron Brazell
    Technosailor



  4. #4
    ☆★☆★ silver trophy vgarcia's Avatar
    Join Date
    Jan 2002
    Location
    in transition
    Posts
    21,236
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Still doesn't show up in Opera at all . At least in IE6 the background color comes up.

  5. #5
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    39,784
    Mentioned
    158 Post(s)
    Tagged
    3 Thread(s)
    Hi,

    Amazing what a small mistake can do isn't it?

    You've missed the closing comments off the javascript.

    It should be this:
    Code:
    <script type="text/javascript">
    <!--
    if(window.event + "" == "undefined") event = null;
     function HM_f_PopUp(){return};
     function HM_f_PopDown(){return};
     popUp = HM_f_PopUp;
     popDown = HM_f_PopDown;
    -->
    </script>
    Paul

  6. #6
    ☆★☆★ silver trophy vgarcia's Avatar
    Join Date
    Jan 2002
    Location
    in transition
    Posts
    21,236
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Good catch Paul!

  7. #7
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Guess you haven't fixed it yet. It's still coming up a blank page in IE 6 and black text on the BG color in Opera.

  8. #8
    Prolific Blogger silver trophy Technosailor's Avatar
    Join Date
    Jun 2001
    Location
    Before These Crowded Streets
    Posts
    9,446
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I haven't had a chance to fix it yet. Give me a few mins/hours. Slammed at work...
    Aaron Brazell
    Technosailor



  9. #9
    Prolific Blogger silver trophy Technosailor's Avatar
    Join Date
    Jun 2001
    Location
    Before These Crowded Streets
    Posts
    9,446
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Okay, that worked. Thanks, Paul.
    Aaron Brazell
    Technosailor




Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •