SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Zealot younghistorians's Avatar
    Join Date
    Feb 2003
    Location
    USA
    Posts
    176
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Errors that i cant find

    Hi all-
    Im kinda annoyed because there are a couple errors IE is reporting, and I cant find them, even after running a Validator. See for yourself: http://www.younghistorians.com

    Anyone want to help me out?


    thanks,
    YH

  2. #2
    SitePoint Enthusiast Debs's Avatar
    Join Date
    Aug 2003
    Location
    new york
    Posts
    96
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This is very likely a javascript not browser problem. You might want to ask a moderator to move this post, or post in the appropriate forum.

  3. #3
    SitePoint Wizard Keriam's Avatar
    Join Date
    Jun 2003
    Location
    Colorado, USA
    Posts
    1,178
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I did not get any errors in XP Pro/IE6.

  4. #4
    SitePoint Zealot younghistorians's Avatar
    Join Date
    Feb 2003
    Location
    USA
    Posts
    176
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Keriam
    I did not get any errors in XP Pro/IE6.
    Strange, I get an error message in the status bar.

  5. #5
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by younghistorians
    Hi all-
    Im kinda annoyed because there are a couple errors IE is reporting, and I cant find them, even after running a Validator. See for yourself: http://www.younghistorians.com

    Anyone want to help me out?


    thanks,
    YH
    I got a Java Script error that wouldn't let me close the window. Had to break the connection to get out of it!

  6. #6
    SitePoint Wizard Keriam's Avatar
    Join Date
    Jun 2003
    Location
    Colorado, USA
    Posts
    1,178
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by earther
    I got a Java Script error that wouldn't let me close the window. Had to break the connection to get out of it!
    Wow! It certainly sounds like something is going on, but I am going to be no help in solving it. I decided to try the site in Opera, and it works just fine for me there too. No errors at all.

  7. #7
    SitePoint Zealot younghistorians's Avatar
    Join Date
    Feb 2003
    Location
    USA
    Posts
    176
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by earther
    I got a Java Script error that wouldn't let me close the window. Had to break the connection to get out of it! [img]images/smilies/mad.gif[/img]
    I'm sorry about that....really strange! I ran this through another validator, and it says there is a problem with it in Netscape, but everything else checks out.

    I'm not sure what it is now

  8. #8
    Old Folks 127.0.0.1 pacres's Avatar
    Join Date
    Sep 2003
    Location
    ed.ab.ca.na.ea
    Posts
    428
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Viewed with IE 5.5 in wk2000 sp2

    No problems to reprt here. Everything is looking good on my end.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •