SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Guru CJ's Avatar
    Join Date
    Apr 2000
    Location
    Mechelen, Belgium, Europe
    Posts
    684
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey,

    I just realised that the DNS records for eDevBoards were updated in Netscape, but not in Internet Explorer. Even though I put them on teh same servers/connection it still is like that.

    Could it be that IE has some kind of DNS cache?

  2. #2
    SitePoint Evangelist
    Join Date
    Jul 2000
    Location
    Warwickshire, England
    Posts
    557
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep, I think so. I found this once, because my ISP sometimes loses the ability to lookup domains, but domains I had just visited worked fine

  3. #3
    SitePoint Wizard
    Join Date
    Apr 2000
    Posts
    1,483
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes I'm pretty certain IE does have a DNS cache - not sure about how to clear it though.
    A reboot might help I guess.

  4. #4
    SitePoint Guru CJ's Avatar
    Join Date
    Apr 2000
    Location
    Mechelen, Belgium, Europe
    Posts
    684
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried the reboot, but it didn't help... I don't want to clear all my temporary files as most of my cookies of boards re something I don't wanna loose.

    Anyone know the exact file?

  5. #5
    SitePoint Wizard jumpthru's Avatar
    Join Date
    Apr 2000
    Location
    Los Angeles, California
    Posts
    1,008
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    deleting temperary internet files doesn't affect your cookies if you do it from tools/internet options


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •