SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot FSUchucky3's Avatar
    Join Date
    Nov 2002
    Location
    Orlando, FL
    Posts
    174
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Fireworks pop-up menu in Netscape is messed up

    hey all-

    here's the website:

    www.chuckandmelissa.com/bkmarine

    in IE6.0, it works fine.
    in Mozilla 1.5a, it works fine.

    in Netscape 7.1 and Mozilla 1.3, one of the pop-up menus ends up in the wrong place. Roll over the "Piling" menu and the menu appears at the far left...

    has anyone ever seen this?

    any remedies?

    thanks!

    chuck

  2. #2
    SitePoint Zealot FSUchucky3's Avatar
    Join Date
    Nov 2002
    Location
    Orlando, FL
    Posts
    174
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    well...

    i got smart, and tried just the menu html in netscape... and it worked. so it has something to do w/ the way the flash is interacting with the menu in netscape...

    i think...

    im gonna put this in the flash forum and maybe someone will actually read it...

    chuck

  3. #3
    SitePoint Zealot FSUchucky3's Avatar
    Join Date
    Nov 2002
    Location
    Orlando, FL
    Posts
    174
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nope... i found the problem, it was the way the Classic theme was installed. it looks like the buttons were corrupted during install. i set the theme to modern and it works like a champ...

    i also found a website w/ a bunch of different versions of Netscape. ill put it in a new post.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •