SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    May 2003
    Location
    Colorado
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Help with anchor links?

    I've just set up a very simple page to help our visitors remain in touch and find our new location.

    I used Javascript for the e-mail links and a standard <a href="http:.....> link to another page. HOWEVER, for some reason when you click on the links, it puts the entire site name in front of the link - which of course, produces an error.

    Would someone take a look and see what's happening? What do I need to change?

    http://www.geocities.com/myloveletter2u/hal.html

    Thanks,
    Teresa

  2. #2
    Rabble Rouser bronze trophy
    Join Date
    Jan 2003
    Location
    Mountain View, CA
    Posts
    427
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You forgot the "http://" part of the href.

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2003
    Location
    Colorado
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    :RED FACE: Thanks, Paul!

    That fixed the site link. Any idea why it's doing it on the e-mail links, too? I don't really understand Javascript, but I've used this script successfully before.

    Teresa

  4. #4
    Rabble Rouser bronze trophy
    Join Date
    Jan 2003
    Location
    Mountain View, CA
    Posts
    427
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The mailto: links work fine for me.

  5. #5
    SitePoint Enthusiast
    Join Date
    May 2003
    Location
    Colorado
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks again, Paul. They do seem to be working now. Maybe in tinkering with and re-copying them, something got straightened out.

    Teresa


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •