SitePoint Sponsor

User Tag List

Results 1 to 10 of 10
  1. #1
    SitePoint Enthusiast
    Join Date
    May 2014
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    help with flash video

    I have a flash video that I made on the site but i can see it after saving what to do?
    and how to send to you that you can see it
    thanks galia

  2. #2
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,214
    Mentioned
    264 Post(s)
    Tagged
    5 Thread(s)
    I'm sorry, but I don't understand what you're asking. Please can you explain your problem in a little more detail?

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2014
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by TechnoBear View Post
    I'm sorry, but I don't understand what you're asking. Please can you explain your problem in a little more detail?
    hello!
    i repeat the Problem
    I put on the website that I'm building a flash video but i can see it after I do f12 what to do?

  4. #4
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,214
    Mentioned
    264 Post(s)
    Tagged
    5 Thread(s)
    Sorry, I'm still confused. You put a video on your site, and your problem is that you can see it? That doesn't make sense to me. What are you trying to achieve?

  5. #5
    SitePoint Enthusiast
    Join Date
    May 2014
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by TechnoBear View Post
    Sorry, I'm still confused. You put a video on your site, and your problem is that you can see it? That doesn't make sense to me. What are you trying to achieve?
    hello!
    I want whoever wants to see my video on my site can see and especially to whom is check up my project( i think is a flash palyer problum)
    thanks galia

  6. #6
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,214
    Mentioned
    264 Post(s)
    Tagged
    5 Thread(s)
    OK, so what you mean is you can't see the video on your site, right?

    Can you provide a link to the page, or post the code you've used to embed the video, please.

  7. #7
    SitePoint Enthusiast
    Join Date
    May 2014
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by TechnoBear View Post
    OK, so what you mean is you can't see the video on your site, right?

    Can you provide a link to the page, or post the code you've used to embed the video, please.
    hello!
    this is the code
    http://codepen.io/anon/pen/cdGnA
    and by the way i have the new flash player
    thanks galia

  8. #8
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,214
    Mentioned
    264 Post(s)
    Tagged
    5 Thread(s)
    I don't use Flash, so I'm not the best person to help you here. However, I notice that in the code you've posted you have
    Code:
    <param name="movie" value="imges/open animaton.swf" />
    Is that correct, or should it read
    Code:
    <param name="movie" value="images/open animaton.swf" />
    Spaces in filenames may also cause problems, so it might be better to rename your file open_animaton.swf or open-animaton.swf.

  9. #9
    SitePoint Member
    Join Date
    Jun 2014
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by TechnoBear View Post
    I don't use Flash, so I'm not the best person to help you here. However, I notice that in the code you've posted you have
    Code:
    <param name="movie" value="imges/open animaton.swf" />
    Is that correct, or should it read
    Code:
    <param name="movie" value="images/open animaton.swf" />
    Spaces in filenames may also cause problems, so it might be better to rename your file open_animaton.swf or open-animaton.swf.
    Yeah you are right space in filename is problematic while there is some issue with flash as well. Also if user don't have flash in thier browser it will cause problem. I can';t see it in chrome it self.

  10. #10
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,214
    Mentioned
    264 Post(s)
    Tagged
    5 Thread(s)
    The discussion seems to have moved to the member's other thread: http://www.sitepoint.com/forums/show...help-with-divs so I'm closing this one to avoid confusion.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •