SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Member
    Join Date
    May 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    not able to setup folder under wamp

    Hi

    today i have install WAMP in my system and it works like a charm , i have also tested one single page.

    but when i put my website under C:\wamp\www\sampleApp folder it shows me below error message

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.


    can any one help me what configuration i need to do for folder level access .

    URL : http://localhost:8080/sampleApp/

  2. #2
    Community Advisor bronze trophy
    fretburner's Avatar
    Join Date
    Apr 2013
    Location
    Brazil
    Posts
    1,397
    Mentioned
    45 Post(s)
    Tagged
    12 Thread(s)
    Hi, welcome to the forums!

    It looks like the site that you copied into sampleApp is causing the problem, either a configuration problem with the .htaccess file (if you're using one) or a PHP error. Try checking your error logs (in C:\wamp\logs\ I think) to see if you can find a more detailed description of the error.
    "There are two ways of constructing a software design: One way is to make it so simple that there are obviously no deficiencies and the other way is to make it so complicated that there are no obvious deficiencies."

  3. #3
    SitePoint Mentor silver trophy
    Rubble's Avatar
    Join Date
    Dec 2005
    Location
    Cambridge, England
    Posts
    2,397
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Out of interest the URL you have posted is on your computer and can not be accessed via the internet.

    Off Topic:

    Somebody is bound to point out it COULD be accessed but it means setting up a DNS address and shared folders etc.

  4. #4
    SitePoint Member
    Join Date
    May 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank for reply,
    even i have try with putting simple echo "test" string then also it wont work. do i need to setup the folder name (sampleApp) in .htaccess ???

    also, where i can exactly check the error text message under log folder

    thanks again

  5. #5
    SitePoint Zealot bronze trophy xMog's Avatar
    Join Date
    Mar 2011
    Posts
    145
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by kirank29 View Post
    Thank for reply,
    even i have try with putting simple echo "test" string then also it wont work. do i need to setup the folder name (sampleApp) in .htaccess ???

    also, where i can exactly check the error text message under log folder

    thanks again
    Try removing the .htacess if you have one.
    For the logs, I would make a find on "*.log" in your WAMP folder. You should find a couple there. Order the result by date and check to see if you don't see a file with "_errors" in it. If the last modified date is recent (like at the last time you displayed your page), you'll probably find an helpful message there.

  6. #6
    SitePoint Member
    Join Date
    May 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks for reply, its working properly now ,

    1 more query. in my application sql_connection class was created, here i need to change server name , username, & passoword
    could you please let me know where i can get this details.

    i mean how i can create the user and set the password in phpmyadmin ( i have created database and executed scripts as well , form data point of view its perfect)
    only i want to know where i can create server name and user name.

    Thanks again


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •