SitePoint Sponsor

User Tag List

Page 2 of 2 FirstFirst 12
Results 26 to 31 of 31
  1. #26
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    5,997
    Mentioned
    219 Post(s)
    Tagged
    12 Thread(s)
    No idea.
    Where did you get the plugin from?
    Have you looked at the documentation?

  2. #27
    SitePoint Member
    Join Date
    Feb 2014
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Pullo View Post
    No idea.
    Where did you get the plugin from?
    Have you looked at the documentation?
    Got it here: http://highslide.com/

    I guess I could try to contact support. I've also been looking at the API reference - there is an onAfterClose event (fires after the expander has closed, right before the hs.Expander object is deleted). I wonder if this could be used somehow to make another thumbnail expand only after one is closed?
    Last edited by coffee_hound; Mar 4, 2014 at 11:56. Reason: Added more relevant info

  3. #28
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    5,997
    Mentioned
    219 Post(s)
    Tagged
    12 Thread(s)
    Too complicated

    Go here: http://highslide.com/configurator.php

    and pick out the features you want from the list of checkboxes on the right hand side.

  4. #29
    SitePoint Member
    Join Date
    Feb 2014
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Pullo View Post
    Too complicated

    Go here: http://highslide.com/configurator.php

    and pick out the features you want from the list of checkboxes on the right hand side.

    I used the configurator to generate a new highslide.js file, but nothing changed. I'm still able to expand more than one image and drag them around. Damn.

  5. #30
    SitePoint Member
    Join Date
    Feb 2014
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Okay, I just set 'allowMultipleInstances' to 'false' and everything works well. Thanks again for all of your help!

  6. #31
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    5,997
    Mentioned
    219 Post(s)
    Tagged
    12 Thread(s)
    No probs. Glad it worked


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •