SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Oct 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Auto Post to Facebook, Twitter: Need to Turn it Off or Fix It

    I have a wordpress Thesis themed site. I set it up to auto post to Facebook and twitter, but when it posts it doesn't post my blog photo of my latest post, it posts my blog header which is not what I want. I either need to figure out how to change it from posting the header to the photo on each blog post or I need to turn it off so I can use Twitter Feed which worked well on my previous blog. I am ready to change to TwitterFeed but now I can't even figure out where to go to deactivate or fix it on WordPress. I know it must be a plugin but don't know which one. It's been a while since I set it up.

  2. #2
    SitePoint Addict deadmix's Avatar
    Join Date
    Jun 2009
    Location
    france
    Posts
    210
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    hello,

    in fact how could we know which one you use... if you can't find it on your Plugins area, so you can deactivate it from the Database, Follow this instructions to how to do so : Disable Plugin From Database

    Goodluck

  3. #3
    SitePoint Member
    Join Date
    Oct 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by deadmix View Post
    hello,

    in fact how could we know which one you use... if you can't find it on your Plugins area, so you can deactivate it from the Database, Follow this instructions to how to do so : Disable Plugin From Database

    Goodluck
    Thanks. I will give it a shot.

  4. #4
    From Italy with love silver trophybronze trophy
    guido2004's Avatar
    Join Date
    Sep 2004
    Posts
    9,506
    Mentioned
    163 Post(s)
    Tagged
    4 Thread(s)
    It could also be something that is built in the theme. You say you set it up to auto post. If the theme gave you the option to enable auto post, there should be the option to disable it as well, shouldn't there? Did you check all the theme options in the admin panel?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •