SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2012
    Posts
    81
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Issues with a slider

    I am trying to use LayerSlider on a website (they had default, FlexSlider and RevSlider) I believe that I have cleared it out completely but for some reason there is an issue on the homepage design and the slider won't show up.

    Example: http://polarpos.com/test/casablanca/?page_id=164

    Where it does show up: http://polarpos.com/test/casablanca/?page_id=166

    Can anyone please take a look and give me an idea of where the problem is?

  2. #2
    Non-Member
    Join Date
    Feb 2014
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First check the template, which you are using supports layer slider or not, if not than make changes in template's header.php.

  3. #3
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,151
    Mentioned
    262 Post(s)
    Tagged
    5 Thread(s)
    Both those links are producing 404 errors.

  4. #4
    SitePoint Member SGInteractive's Avatar
    Join Date
    Feb 2014
    Location
    Singapore
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by boobymonster View Post
    I am trying to use LayerSlider on a website (they had default, FlexSlider and RevSlider) I believe that I have cleared it out completely but for some reason there is an issue on the homepage design and the slider won't show up.

    Example: http://polarpos.com/test/casablanca/?page_id=164

    Where it does show up: http://polarpos.com/test/casablanca/?page_id=166

    Can anyone please take a look and give me an idea of where the problem is?

    Site Error for your Example Location: http://polarpos.com/test/casablanca/?page_id=164 ................. plz check

  5. #5
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,151
    Mentioned
    262 Post(s)
    Tagged
    5 Thread(s)
    As the OP hasn't returned to correct the link or give further information, there doesn't seem much point in continuing this thread.

    Closed.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •