SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Wizard bronze trophy PicnicTutorials's Avatar
    Join Date
    Dec 2007
    Location
    Carlsbad, California, United States
    Posts
    3,656
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)

    Google apps email (me@mydomain) suddenly has stopped working. Ideas to fix???

    I can send email with it but incoming emails get sent back to sender. A couple months ago I switch hosting accounts for the domain. I don't know if that has anything to do with it. Every time I set up one of these it takes me forever to work out all the jumbo jumbo like mx records and etc. I have googled and spent time on google apps now for 2 hours and I can't find a solution. Ideas? I will try them all.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,200
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by PicnicTutorials View Post
    I switch hosting accounts for the domain.
    Did you choose to use Google as your mail server? If so, perhaps go through the steps you used to set up Google as your mail server and make sure everything is still in place. If not, make sure to update mail server info etc.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •