SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Evangelist silver trophybronze trophy
    Join Date
    Jul 2013
    Posts
    406
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Just a small design thingy

    When I click on the "What's New" item in the top-nav of the forum, the "What's New" and the "Home" item as well get the blue underline.
    It is due to the <li class="selected"> for both, inserted some way by the CMS):



    If you don't know better, you should say that "Forum" is the page you reside on, instead of on the "What's New" page.
    Without the underline for "Home", like on the other pages, it's clear where you are.


  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,598
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    Yes, it certainly has been noted a number of times. It's been on the cards to be fixed for years, but other priorities seem to take over.

  3. #3
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,314
    Mentioned
    881 Post(s)
    Tagged
    13 Thread(s)
    I'll follow up with Alex now. Thanks for the reminder.

  4. #4
    Team SitePoint AlexW's Avatar
    Join Date
    Apr 2000
    Location
    Melbourne
    Posts
    832
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Hey guys,

    Good news. I think I fixed it.

    As I had to rewrite a line of VBcode to make it work, I'm adding that to my CV list of programming languages.

    Woo!
    Alex Walker
    SitePoint Developer
    SitePoint - Learnable

  5. #5
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    16,449
    Mentioned
    160 Post(s)
    Tagged
    1 Thread(s)
    even writing only 1 line of code wouldn't be lying.

    And indeed, going to "What's New?" does look to be corrected.
    As does "Forum" http://www.sitepoint.com/forums/forum.php

    I hate to be a downer, but have you looked at the top nav of this page or http://www.sitepoint.com/forums/usercp.php yet?

  6. #6
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,598
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    Quote Originally Posted by AlexW View Post
    Good news. I think I fixed it.
    Yay! Thanks Alex.

  7. #7
    SitePoint Evangelist silver trophybronze trophy
    Join Date
    Jul 2013
    Posts
    406
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by AlexW View Post
    Good news. I think I fixed it.
    What's New? > That's New!
    Thanks, Alex (& HAWK for the mediation)!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •