SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    May 2000
    Location
    Duluth, MN USA
    Posts
    166
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I hope I put this in the right forum.

    I've got an animated gif on my site that hasn't given me any problems when I view the site with IE 5.5 or NS 4.73. It is smooth and looks the way it is supposed to. But, when I view it with NS 6, the animation is choppy at the end. Is this an animation problem, browser problem or what?

    The url is http://www.smokinbrews.com

    TIA
    --Bill
    Lake Superior Smokin' Brews Make It Different: Brew Your Own!
    L'Etoile du Nord Web Development Providing Real Direction in a Virtual World
    MSN IM: smokinbrews-AT-hotmail-DOT-com
    Brewin', Vintin' & Smokin' Forums Moderator

  2. #2
    Kat's Meow Senior ******* WebKat's Avatar
    Join Date
    Jul 1999
    Location
    California USA
    Posts
    1,071
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    << ~Sahti~ Multimedia & Graphic Design Forum might be a better fit for your animation graphic quesion, even if tied to a browser ~ moved from Web Page Design...WebKat, Senior Advisor >>
    Dlynn :: SitePoint Senior Advisor ::
    PawPrint Designs by WebKat
    "Dogs come when they're called; Cats take a message and get back to you later." ~ Mary Bly

  3. #3
    SitePoint Addict
    Join Date
    Oct 2000
    Posts
    304
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's not your animation, Sahti -- it's dadblasted NS6. The thing is trash. You oughta see what it does to Java applets... lol.

    I haven't ripped down NS6 code yet to see exactly what they screwed up this time; but it appears to have serious problems with graphics rendering -- and a great many other matters, as well.




Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •