SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Thread: Hover Issues...

  1. #1
    SitePoint Addict
    Join Date
    Aug 2010
    Posts
    349
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Hover Issues...

    Attached is a jpg of the site mock up.

    On the right side under the heading: FEATURED FINANCINGS, you see thumbnails with Example Slide 1, and so on. I'm trying to mimic the blue background hover. I have that exported as an image and tried applying it as a background-image in my css when you hover over that div.

    If you try to hover over it, it does some weird stuff...

    http://badesdesign.com/dev_msf/index.php

    msf
    4321
    Attached Images Attached Images

  2. #2
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,372
    Mentioned
    180 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    I'm just on my way out the door but I'll give some quick pointers.

    Make the element the size of the background image to start with and don#t change its size or positioning on hover. Just change the background image on hover.

    You need to make everything sit in the right place to start with and then when you hover you just show the background image without moving anything else around.

    I'll be back tomorrow if you are still stuck (or if someone else wants to jump in )

  3. #3
    SitePoint Addict
    Join Date
    Aug 2010
    Posts
    349
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I got it - thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •