SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict
    Join Date
    Aug 2010
    Posts
    349
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    My lists is NOT showing bullets...

    http://ogsindustries.com/development/index.php

    usergs
    pass:4321
    (this is just so search doesnt crawl my dev)

    Under the OGS Industries Highlights, there is a list and I specifically have a list-style-type on it and it's still not showing. I checked Developer Tools and there is no where that I can see where there is another UL calling out a list-style-type of none.

    I'm really at a lost here.

    Thanks

  2. #2
    SitePoint Addict
    Join Date
    Aug 2010
    Posts
    349
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    user: ogs

  3. #3
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,549
    Mentioned
    183 Post(s)
    Tagged
    6 Thread(s)
    HI,

    You set the list item to display:block and therefore it is no longer a list item because the display value for that is list-item.

    Code:
    #homeContent #highlightsHome li {
        display: list-item;
        font-size: 11pt;
        margin: 7px 7px 0 15px;
        text-align: left;
    }
    You also needed some left margin to bring the bullet into view.

  4. #4
    SitePoint Addict
    Join Date
    Aug 2010
    Posts
    349
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ah cool! Thanks Paul!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •