SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Guru Zygoma's Avatar
    Join Date
    May 2006
    Location
    York, Uk
    Posts
    916
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Is Jquery causing the blank page?

    Hi :-)

    I've been working in this site http://www.davidclick.com/home.html and ive noticed something a bit odd.... When you navigate from another page say http://www.davidclick.com/packages.html and back to http://www.davidclick.com/home.html The home page is blank (firefox V 24.0) , specifically the picture gallery is blank. It loads when you refresh the page but the problem does not appear in safari.

    Do I have some sort of Jquery bug?

    Thanks in advance,
    David
    I have had a perfectly wonderful
    evening, but this wasn't it-
    Julius "GROUCHO" Marx - 1890-1977
    http://www.davidclick.com

  2. #2
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,347
    Mentioned
    179 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    See if the latest fix I offered in your other post does the trick.

  3. #3
    SitePoint Guru Zygoma's Avatar
    Join Date
    May 2006
    Location
    York, Uk
    Posts
    916
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Paul.. thank you for the solution but something v odd is happening all illustrated here:
    http://i216.photobucket.com/albums/c...ps1c692710.jpg

    In my desperation Ive posted in the css forum....
    I have had a perfectly wonderful
    evening, but this wasn't it-
    Julius "GROUCHO" Marx - 1890-1977
    http://www.davidclick.com

  4. #4
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,347
    Mentioned
    179 Post(s)
    Tagged
    6 Thread(s)
    Quote Originally Posted by Zygoma View Post
    Hi Paul.. thank you for the solution but something v odd is happening all illustrated here:
    http://i216.photobucket.com/albums/c...ps1c692710.jpg

    In my desperation Ive posted in the css forum....
    Isee Chris has answered so I'll leave it to him as its a JS issue not a css one (I've moved the thread back into JS anyway ).


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •