SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2008
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can't edit a certain page after updating to Wordpress 3.6.1 and then 3.7

    We updated our WordPress installation to 3.6.1 via the update link in the Admin section, and ever since then, we can't edit one of the pages.

    The odd thing is, we can update every other page, but not that page.

    On that page, the edit box is blank and we can't click on the TEXT tab to edit the HTML either. The toolbar that is usually right above the edit box is not even there. However, the page shows fine when a visitor views it in the browser.

    Here are the things that I tried:

    1. Added a line of code to the wordpress-config.php file. Didn't fix it, even though it fixed it for others on this forum.

    Added the following:

    define('CONCATENATE_SCRIPTS', false );

    to the wp-config.php file just before require_once(ABSPATH . 'wp-settings.php')

    2. Updated to WordPress 3.7 via the update button - not only did this not work, but it created another issue (see below)

    3. Manually updated it to 3.7 via FTP (FileZilla)

    4. Disabled all plugins

    None of the above worked permanently.

    Right after updating to 3.7, and again right after disabling the plugins, we were able to edit that page. But after making a change or two (just regular text, no code) and updating the page, it went back to not allowing us to edit it.

    As I mentioned above, right after I updated it to 3.7, on the page that can't be edited, it allowed me to edit it (that didn't last long), but another issue arose. Some of the pictures in the page are now big gray boxes that take up the width of the edit box.

    I just checked other pages, and there are other pages as well where some of the pictures are now gray boxes that take up the width of the editing window. But they still show fine to a visitor in the browser.

    Any suggestions?

  2. #2
    SitePoint Member
    Join Date
    Jun 2012
    Location
    Somerset, UK
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try switching to the default theme to rule out any theme-specific problems.
    Keith


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •