SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Member
    Join Date
    Jan 2013
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Latest post not showing up on blog page. Please help!

    Hello,

    My latest blog post is not showing on the blog page on my site www.guideitallinn.se


    It is visible under "latest posts" in the footer in the right side. The post is called "Två nyrenoverade Tallinnattraktioner" and when you click on the post in the footer you can see it in a own separate page but when you go to the blog page http://www.guideitallinn.se/blogg/ it is not visible there. Can anyone help me?

    The separate page for the post is visible on http://www.guideitallinn.se/tva-nyre...nattraktioner/ but its not visible as the latest post on "blogg" page. Any ideas?

  2. #2
    SitePoint Member
    Join Date
    Nov 2008
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by seotoka View Post
    Hello,

    My latest blog post is not showing on the blog page on my site www.guideitallinn.se


    It is visible under "latest posts" in the footer in the right side. The post is called "Två nyrenoverade Tallinnattraktioner" and when you click on the post in the footer you can see it in a own separate page but when you go to the blog page http://www.guideitallinn.se/blogg/ it is not visible there. Can anyone help me?

    The separate page for the post is visible on http://www.guideitallinn.se/tva-nyre...nattraktioner/ but its not visible as the latest post on "blogg" page. Any ideas?
    Hmm, this is a pretty strange issue. Do you have any page caching on? What about with your webhost, any caching there? Using CloudFlare?

    Is everything with Wordpress up to date?
    :: Bobby B - InveHosting.com - High End Hosting Solutions
    :: Introducing Hybrid Shared - Enterprise Shared Hosting
    :: Check out our many options and addons at InveHosting.com!
    :: Become a fan at Facebook.com/InveHosting for exclusive specials!

  3. #3
    SitePoint Member
    Join Date
    Jan 2013
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried to change the post category for another category and then it shows up but not on the actual "blogg" page. Yes, i use page cache with the plugin W3 Total Cache. Not using Cloudflare.

  4. #4
    SitePoint Member
    Join Date
    Jan 2013
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok, i tried to disable the plugin "WP No Category" base and now the post seems to show up. however i do not want the "category" in my URL structure. My permalink structure is now set to /%postname%/

  5. #5
    SitePoint Member
    Join Date
    Nov 2008
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did that fix it?
    :: Bobby B - InveHosting.com - High End Hosting Solutions
    :: Introducing Hybrid Shared - Enterprise Shared Hosting
    :: Check out our many options and addons at InveHosting.com!
    :: Become a fan at Facebook.com/InveHosting for exclusive specials!

  6. #6
    SitePoint Member
    Join Date
    Jan 2013
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    its fixed


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •